PSOC3/5 Programmer used with PSOC1 5-pin

This forum focuses on questions and issues with the Cypress PSoC Programmer software and Misc. PSoC Tools

Moderator: ericb

PSOC3/5 Programmer used with PSOC1 5-pin

Postby bpaterson » Fri Apr 02, 2010 10:43 am

If this is covered elsewhere, please forgive me - I didn't find it.

In certain cases, the new PSOC 3/5 programmer fails to program a PSOC device. (CY8C29566-24AXI)
It will not power(?) up the device, or find it (?) - the error varies.

Using a Mini-prog, it programs the same device every time.

All software is up to date.

I can supply more details, but is this problem known?

Thanks!
bpaterson
Newbie
Newbie
 
Posts: 3
Joined: Thu Apr 01, 2010 2:27 pm

Re: PSOC3/5 Programmer used with PSOC1 5-pin

Postby roy » Mon Jul 12, 2010 8:22 pm

You may have a broken Miniprog3? Upload the error messages here?
roy
Cheese Cube
Cheese Cube
 
Posts: 35
Joined: Sun Dec 21, 2008 5:41 pm

Re: PSOC3/5 Programmer used with PSOC1 5-pin

Postby gogi » Tue Jul 13, 2010 8:49 am

Hi,

Make sure you are using 5 pin header.
Check that you are using ISSP protocol.
Check correct wiring and connection of SDA/CLK/RESET/GND pins.

Do not connect Vtarg if your board has external supply.
Toggle power on programmer to “ON” and try now.

Marijan
gogi
Cheese Wheel
Cheese Wheel
 
Posts: 63
Joined: Fri Jan 09, 2004 7:15 am
Location: Croatia


Return to “%s” PSoC Programmer & Misc. Cypress Tools

Who is online

Users browsing this forum: No registered users and 1 guest