Problems PSoC 3 programming (3446AXI-99)

This forum focuses on questions and issues with the Cypress PSoC Programmer software and Misc. PSoC Tools

Moderator: ericb

Problems PSoC 3 programming (3446AXI-99)

Postby ChrisH » Sat Dec 11, 2010 4:54 pm

Hi there,

i am new in designing with PSoC3. Maybe i am using the tools in a wrong way.

Hardware used:
I have a board with a CY8C3446AXI-99 ES2. (100 Pin QFP) Power Supply straight forward,
all Power Pins to 3.5 Volts, no analog functions used. 1.8V internal LDO is working.

10 Pin header with SWDIO(20), SWDCK(21), SWV(23), TDI(24), NTRST(25) for
SWD and JTAG support.

PSoC Creator 1.0 Beta 5, Programmer 3.12, System Win XP SP3.

Problem:
If I try to program I get the error message:
dbg.M0033: The selected debug target 'CY8C3446AXA-099 UNASSIGNED' is not compatible
with the project's selected device 'CY8C3446AXI-099 ES2'.

I have selected the right chip in the device selector and I have set the engineering state to ES2.
The silicon ID is 0x0E063069 like it should be for this device.

The ID is read out successfully so I think the programmer and the wiring are ok. I can see the
signals with my scope, too.

Also I played around with different settings, AXI instead of AXA, JTAG, SW, SWD, timings,
reset behaviour and so on. But every time the same problem.

Any ideas what I´m doing wrong? The chip is very new, is there anybody out there who is
working with this device?

Thanks for your comments,
Chris
Munich, Germany
ChrisH
Newbie
Newbie
 
Posts: 1
Joined: Sat Dec 11, 2010 4:30 pm

Return to “%s” PSoC Programmer & Misc. Cypress Tools

Who is online

Users browsing this forum: No registered users and 1 guest