Error with programming using Mini Prog 3

Questions about programming (not codeing) PSoCs and Encore II as well as freeware programming hardware and software are discussed here. This is also the place to talk about production programming. Programming means loading a HEX file in to the Flash, not, writing your program.

Moderator: ericb

Error with programming using Mini Prog 3

Postby Piotrbov » Thu Feb 06, 2014 9:45 am

Hi.

I'm using typical PSOCEVAL 1 with PSoC Mini Prog. Since few days I have problem with programming my device. When I try to Program it, PWR LED in the Board, and in MiniProg is flashing.

Error says that: | FAILED! Please check target device, device connection and parameter setting

Powering device seems to work good as always.
Also PowerTarget LED in MiniProg is very weak.
Piotrbov
Newbie
Newbie
 
Posts: 8
Joined: Fri Apr 12, 2013 2:24 am

Re: Error with programming using Mini Prog 3

Postby danadak » Sat Feb 08, 2014 5:54 am

The target device in the board is same as target device shown in project ?

Dim power led makes me wonder if the target device is latched up from an
input that is outside the range Vss > Vgpio or Vgpio > Vdd which would draw
a lot of current.

Regards, Dana.
Field Application Engineer
KB1RHB Mostly listen :)
Semi Retired
User avatar
danadak
The Big Cheese
The Big Cheese
 
Posts: 2008
Joined: Thu Dec 27, 2007 8:42 am
Location: New Hampshire


Return to “%s” Device Programmers

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron