Miniprog3 not working

Questions about programming (not codeing) PSoCs and Encore II as well as freeware programming hardware and software are discussed here. This is also the place to talk about production programming. Programming means loading a HEX file in to the Flash, not, writing your program.

Moderator: ericb

Miniprog3 not working

Postby hjvanderlinden » Thu Nov 03, 2011 3:36 am

A while back I bought a CY8CKIT-001 which I finally started using today. After plugging in the miniprog3 I found
out that the device is not working. The 4 LEDs on the device light up and stay lit and when I switch on PSOC programmer
it tells me that the unit failed and is not powered.

I searched the internet and found that the device I have is a REV *A device which is supposed to have issues with the
built-in firmware. I installed the latest version of PSOC programmer and tried to update the device firmware but I get
the following error message:

| FAILED! MiniProg3 failed to execute command

Has anyone seen this before and can this be fixed?

Any input highly welcome!
Heiko
hjvanderlinden
Cheese Wheel
Cheese Wheel
 
Posts: 64
Joined: Sat Jan 14, 2006 6:49 am

Re: Miniprog3 not working

Postby hjvanderlinden » Thu Nov 03, 2011 11:20 am

Cypress customer service has been very helpful and the issue has been resolved!
hjvanderlinden
Cheese Wheel
Cheese Wheel
 
Posts: 64
Joined: Sat Jan 14, 2006 6:49 am

Re: Miniprog3 not working

Postby mmen4036 » Mon Jan 16, 2012 5:28 am

Could you please tell me what you did?

I've got a Rev *A as well.
mmen4036
Newbie
Newbie
 
Posts: 4
Joined: Fri Aug 19, 2011 8:38 am


Return to “%s” Device Programmers

Who is online

Users browsing this forum: No registered users and 1 guest